Rechnen mit Formeln in Excel

Als Tabellenkalkulationsprogramm eignet sich Excel ideal zum Rechnen. Vor allem für Anfänger ist die Vielfalt der Anwendungsmöglichkeiten allerdings schwer überschaubar. Wir zeigen Ihnen Schritt für Schritt, wie Sie in Excel Formeln eingeben und einfache Berechnungen durchführen.

1. Formeleingabe

Sie können Formeln in Excel sowohl direkt in die Zelle als auch in die Eingabezeile am oberen Rand eingeben. Jede Formel beginnt mit einem = Gleichheitszeichen. Sollten Sie einmal das = Zeichen verwenden wollen, ohne dabei eine Rechnung durchzuführen, setzen Sie einfach ein ‘ Hochkomma vor das = Zeichen. Excel erkennt dann, dass Sie trotz des = Zeichens einen Text eingeben wollen.

Möchten Sie mit Werten aus der Tabelle rechnen, schreiben Sie die passende Kombination aus Zeile und Spalte in das Eingabefeld oder klicken Sie bei der Formeleingabe in die gewünschten Zellen.

2. Rechenoperatoren

Sie können in Excel die gleichen Rechenoperatoren verwenden, die Sie aus der Mathematik kennen. Die Grundrechenarten werden mit den Zeichen +, -, * und / ausgeführt. Wollen Sie beispielsweise 4 und 5 multiplizieren, geben Sie in die Zelle oder Eingabezeile „= 4*5“ ein und bestätigen Sie mit „Enter“.

formeln
Summen können Sie alternativ auch mit dem Befehl „SUMME()“ berechnen. Wenn Sie mit Potenzen rechnen wollen, geben Sie einfach das ^ Zeichen ein. Die Quadratwurzel erhalten Sie durch den Befehl „WURZEL()“. Mit dem % Zeichen geben Sie Prozentangaben an.

Excel bieten Ihnen eine Reihe weiterer Formeln, die Sie durch Klick auf das „fx“-Zeichen links von der Eingabezeile erreichen. Hier finden Sie nicht nur verschiedene Kategorien, Sie können auch nach einer konkreten Formel suchen.

formeln2

Dieselben Kategorien erreichen Sie alternativ unter dem Reiter „Formeln“.


formeln3

3. Operatorenrangfolgen

Excel beachtet die üblichen Operatorenrangfolgen (zum Beispiel „Punkt vor Strich“). Sie können selbstverständlich auch Klammern setzen, wenn Sie eine andere Reihenfolge wünschen. Verwenden Sie dafür immer die () runden Klammern und schachteln Sie diese bei Bedarf. Sie werden immer von innen nach außen aufgelöst.

4. Bezugsoperatoren

Mit Eingabe des : Doppelpunktes wird ein Zellbereich beschrieben. Möchten Sie beispielsweise die Zellen A1 bis A5 beschreiben, schreiben Sie in das Eingabefeld „A1:A5“.

Durch die Eingabe eines ; Semikolons wird die Verbindung mehrerer Bezüge ermöglicht. Wollen Sie zum Beispiel die ersten drei Zeilen der Spalten A und B summieren, geben Sie „=SUMME(A1:A3;B1:B3)“ ein und bestätigen Sie mit „Enter“.


formeln4

5. Gleichungen und Ungleichungen

Sie können auch zwei Werte vergleichen. Das Ergebnis dieses Vergleichs ist dann „WAHR“ oder „FALSCH“. Als Vergleichsoperatoren stehen Ihnen <, > und = zur Verfügung. Durch Kombination der < > Zeichen mit dem Gleichheitszeichen erhalten Sie das <= Kleiner-Gleich-Zeichen und das >= Größer-Gleich-Zeichen. Das Ungleichzeichen erhalten Sie durch die Zeichenkombination <>.

Beispiel „WENN-Formel“

Eine „Wenn-Dann-Sonst-Formel“ lässt sich ganz einfach erstellen. Dazu simulieren wir als Beispiel einen simplen Schalter. In Zelle A1 geben wir an, ob der Schalter an oder aus sein soll. Ist der Schalter an, soll in Zelle B1 nun stehen „Schalter ist an“. Wenn das nicht der Fall ist soll dort stehen „Schalter ist aus“.

Als Formel sieht das Ganze dann so aus: =WENN(A1=“an“;“Schalter ist an“;“Schalter ist aus“).
Markieren Sie dazu einfach Zelle B1, tragen Sie die Formel in die Eingabezelle ein und bestätigen Sie mit „Enter“.

formeln5

Wenn Sie nun unterschiedliche Werte in A1 eintragen, fällt Ihnen wahrscheinlich etwas auf: Auch wenn Sie in die Zelle A1 nichts oder einen anderen Wert eintragen, steht in Zelle B1 „Schalter ist aus“. Um dieses Problem zu umgehen, müssen Sie Ihre Formel erweitern. Damit nur bei dem Wert „aus“ in B1 „Schalter ist aus“ steht, nutzen Sie die Formel WENN(A1=“aus“;“Schalter ist aus“;““). Wird nun ein anderer Wert als „an“ oder „aus“ eingetragen, bleibt die Zelle B1 leer.

Nun müssen Sie nur noch beide Formeln zusammenführen:

=WENN(A1=“an“;“Schalter ist an“;WENN(A1=“aus“;“Schalter ist aus“;““))

Weitere Excel-Tutorials finden Sie in unserer Übersicht!

Peter Sutter

Head of Marketing und bei den neusten Marketingstrends up to date. Peter kennt die Kunden von sevDesk genau und weiß daher um die Bedürfnisse von kleinen Unternehmen. Auf unserem Blog teilt er sein Wissen mit dir!

Weitere Artikel